Okay
  Public Ticket #998608
XAMPP / sample data issue
Open
  • Estudio Meetz replied

    Sorry,

    I did not see your answer. The page is in local with MAMP and settings of phpinfo() are in the attachment.

    Regards,

    Juan

    Attached files:  Captura el 2017-02-14 a las 11.49.40-fullpage.png

  •  30
    Kris replied

    This page is only local?

    Is hard to advise witout looking on server settings (PHP libraries and extensions installed etc.)

    Maybe you can send me phpinfo() result ?

    Kris

    DynamicPress Support Team

  • Estudio Meetz replied

    Hello,

    I have the same problem, only the home is shown and the other pages display the 404 error.

    I have installed a local version in MAMP, Wordpress 4.7.1 and PHP's version is 5.5.x. but theme is Maxine in the last version.

    In Settings > Reading > Front page displays, I can't select any home from the four possibilities.
    I can only see the pages you have in Page Attributes > Template > Default Template

    Can you help me?

    Regards,
    Juan

    Attached files:  Captura de pantalla 2017-01-26 a las 13.47.32.png
      Captura de pantalla 2017-01-26 a las 13.46.24.png

  •  30
    Kris replied

    Hi,

    You are only one reporting such kine of issue. I'm happy that now is OK , but in case of eny problems feel free ask me any time 

    Kris

    DynamicPress Support Team

  • Greg replied

    Kris: Yeah, even the preview page falls apart. Again, this is on localhost AND production, with both PHP 5.6x and 7.0.

    I finally got things working yesterday by taking a slightly older version of the theme and a 4.6.1 version of Wordpress, installing both, an then upgrading everything to current versions. All seems well now.

    If no one else has this issue, you can mark the ticket closed. Thanks.

  •  30
    Kris replied

    Hi,

    By me is all OK.

    Did you have 404 even when you try preview page direct from Dashboard -> Pages -> View Page ?

    Kris

    DynamicPress Support Team

  • Greg replied

    Hi Kris -- any update on this? I suspect you and your team have been enjoying the holiday off and that's fine. Just wanted to make sure it was still being looked at.

  •  30
    Kris replied

    Let us check this more detailed in our test installation.

    Kris

    DynamicPress Support Team

  • Greg started the conversation

    Hi there -- fantastic theme! I've installed on Win64/XAMPP many times (honestly, I've starting and re-starting this same site forever - ugh), and just encountered a new issue I've never seen before.

    On any version of PHP 5.6.x or 7.x, all goes well with the sample data import and the home page looks great. However, a great many other pages (About Us, Services, etc.) throw up a 404 error. This error is not a mere menu misplacement... it occurs if you navigate to the page as if to edit it and try to preview, as well as if you directly type in the page's URL.

    Sorry I can't give you a URL -- it's on localhost. But I know my way around the theme and around the installation procedures, and I've never seen this behavior before.

    UPDATE: Same issue installing into a production environment (staging.west-third.com) with PHP 7.0.


    Thanks!