Okay
  Public Ticket #1155309
WooCommerce 3.0 Compatibility
Closed

Comments

  • Stephen started the conversation

    Hi Kris

    Noticed other members raising tickets for WooCommerce 3.0 but presume these were not for the Neosense theme.  Downloaded the latest version from themeforest.net only to see that it is still at v1.9 which I have currently loaded.

    Can you please tell me when I can expect to see an update to the theme for the Woocommerce 3.0 compatibility.

    My WooCommerce System-status display shows:

    Your theme has a woocommerce.php file, you will not be able to override the woocommerce/archive-product.php custom template since woocommerce.php has priority over archive-product.php. This is intended to prevent display issues.
    Overrides neosense/woocommerce/content-product.php version 2.6.1 is out of date. The core version is 3.0.0, 

    neosense/woocommerce/myaccount/my-orders.php, 
    neosense/woocommerce/single-product/product-image.php version 2.6.3 is out of date. The core version is 3.0.2

    Look forward to your reply, 

    Thanks
    Stephen Davies

  •  99
    Kris replied

    Woocommerce 3.0 is major update and require many code update. We upgrade our themes one by one.

    Neosense should be updated in few days for Woocommerce 3.0 compatibility.

    Kris

    DynamicPress Support Team

  • Stephen replied

    Hi Kris

    You mentioned a week ago that the Neosense theme update should be available in a couple of days. 

    Could you give me an update on the delivery time please I have just downloaded the theme and it is still at version 1.9

    Regards

    Stephen Davies

  •  99
    Kris replied

    Version 1.9.1 (compatible with Woocommerce 3.0 ) is already published

    Kris

    DynamicPress Support Team

  • Stephen replied

    This ticket can be closed, thanks Kris.